Ga naar inhoud
ChrisVanMeer

Mededeling Upgrade naar 4.4.0

Aanbevolen reacties

Tony schreef 12 uur geleden:

Ik zie geen enkele foto meer van ons forum via de Tapatalk app

#metoo

Deel dit bericht


Link naar bericht
Delen op andere sites

Hier ook geen foto's meer in tapatalk, maar andere forums in tapatalk blijf ik wel foto's zien. Badger and blade bv zie ik allemaal wel

Deel dit bericht


Link naar bericht
Delen op andere sites

Vandaag weer foto's!
Als je er nog werk aan hebt gehad, Chris, bedankt!

  • Vind ik leuk 1

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt Chris

Deel dit bericht


Link naar bericht
Delen op andere sites

Nou, toen ik op het portaal in kon loggen uiteindelijk, stond er dat de plugin outdated was (met een nieuwe versie van gisteren).

Die heb ik toen met de upgrade gelijk meegenomen, maar blijkbaar was er weer een nieuwe versie (krijg je ook geen bericht van ofzo).

Als ik naar de release notes kijk kreeg ik niet de indruk dat dat iets zou uithalen, vandaar dat ik bewust niets had gezegd hier om te kijken of het wel effect had bij Tapatalk gebruikers.

  • Vind ik leuk 3
  • Bedankt! 2

Deel dit bericht


Link naar bericht
Delen op andere sites

Zojuist ook alle 300 nieuwe vertalingen klaar gekregen...pfff.

Nu koffie!

  • Vind ik leuk 3
  • Bedankt! 4

Deel dit bericht


Link naar bericht
Delen op andere sites

Je bent er maar druk mee! En het wordt misschien niet vaak genoeg gezegd, maar je werk wordt zeer gewaardeerd. Dank!

  • Vind ik leuk 1
  • Bedankt! 1

Deel dit bericht


Link naar bericht
Delen op andere sites
Geplaatst: (aangepast)

@ChrisVanMeer Ik ben bang dat er weer ergens een probleem zit? Ik keek net wat de laatste post was bij 'Toon je aankopen' en ik kreeg dit:

 

 

Screenshot from 2019-03-15 17-05-20.png

 

P.s. ik had enkel de pagina geopend, niets verder aangeklikt, en bij proberen werkt de Meer Tonen link niet als ik er op klik.

aangepast door WilcoRoos
p.s. toegevoegd

Deel dit bericht


Link naar bericht
Delen op andere sites

In dit geval was het een rariteit. Bericht verwijderen was de enige oplossing die ik toe kon passen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Je kan niet verwachten dat een browser normaal reageert op rory gallagher.

  • Vind ik leuk 1
  • Haha 4

Deel dit bericht


Link naar bericht
Delen op andere sites

Oei Rory Gallagher heerlijk mijn favoriet het nummer Brute Force and Ignorance en de elpee Irish Tour zijn hier redelijk grijs gedraaid. :D

  • Vind ik leuk 1

Deel dit bericht


Link naar bericht
Delen op andere sites

@ChrisVanMeer er schijnen nog enkele problemen te zijn:

In quotes gaat er een en ander mis, naam tags en bijvoorbeeld ook emoji grote, die worden in eens maatje XXXL

Headlines geven niet een emoji weer maar de desbetreffende code.

 

 

Screenshot from 2019-03-19 14-12-28.png

Screenshot from 2019-03-19 14-11-20.png

Deel dit bericht


Link naar bericht
Delen op andere sites
WilcoRoos schreef 1 minuut geleden:

In quotes gaat er een en ander mis, naam tags en bijvoorbeeld ook emoji grote, die worden in eens maatje XXXL

Mogelijk dat ik die met wat aangepaste CSS code kan ondervangen. Ik zal eens even kijken.

 

WilcoRoos schreef 1 minuut geleden:

Headlines geven niet een emoji weer maar de desbetreffende code.

Dit heeft nooit goed gewerkt. Ik zal eens een support case loggen, maar ik verwacht er weinig van eerlijk gezegd.

  • Vind ik leuk 1

Deel dit bericht


Link naar bericht
Delen op andere sites

Naam tags quoten gaat fout als iemand dat vanuit Tapatalk doen, daar heb ik geen grip op.

De emoji daarentegen wel en heb ik met een extra CSS code kunnen ondervangen.

 

Voor een emoji in een titel heb ik een support ticket aangemaakt.

  • Bedankt! 1

Deel dit bericht


Link naar bericht
Delen op andere sites

Reactie vanuit support:

 

Quote

 

Hello,

 

There is no facility at the present time in which to add emojis to topic titles. The intention of these would be that they would be plain text, so I wouldnt have expected those to work unfortunaetly.

 

Kind Regards,
Marc Stridgen

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Kun je emoticons buitensluiten als het om titels gaat? Het lijkt mij niet echt veel toevoegen, en als het niet werkt al helemaal niet 😉

Deel dit bericht


Link naar bericht
Delen op andere sites

Het lijk me vrij logisch dat het niet werkt, gezien de thread-titels in de URLs verwerkt worden. Daar gaan werken met hekjes en dubbele punten en dergelijke werkt niet, omdat die door webservers/onderliggende scripting voor URL's anders geparst worden.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

We hebben cookies op uw apparaat geplaatst om deze website te verbeteren. Je kunt je cookie-instellingen aanpassen, anders nemen we aan dat je verder kunt gaan.